IP CLASS (A-B-A-B-A)
Router 1
==========================================
==========================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 10.10.10.1 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 170.10.10.1 255.255.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 170.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 171.10.10.0
Router(config-router)#network 12.10.10.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
C 10.0.0.0/8 is directly connected, FastEthernet0/0
R 11.0.0.0/8 [120/1] via 170.10.10.10, 00:00:04, FastEthernet0/1
R 12.0.0.0/8 [120/3] via 170.10.10.10, 00:00:04, FastEthernet0/1
C 170.10.0.0/16 is directly connected, FastEthernet0/1
R 171.10.0.0/16 [120/2] via 170.10.10.10, 00:00:04, FastEthernet0/1
Router#
Router 2
=============================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 170.10.10.10 255.255.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 11.10.10.1 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 170.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 171.10.10.0
Router(config-router)#network 12.10.10.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
R 10.0.0.0/8 [120/1] via 170.10.10.1, 00:00:14, FastEthernet0/0
C 11.0.0.0/8 is directly connected, FastEthernet0/1
R 12.0.0.0/8 [120/2] via 11.10.10.10, 00:00:18, FastEthernet0/1
C 170.10.0.0/16 is directly connected, FastEthernet0/0
R 171.10.0.0/16 [120/1] via 11.10.10.10, 00:00:18, FastEthernet0/1
Router#
Router 3
=============================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 11.10.10.10 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 171.10.10.1 255.255.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 170.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 171.10.10.0
Router(config-router)#network 12.10.10.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
R 10.0.0.0/8 [120/2] via 11.10.10.1, 00:00:25, FastEthernet0/0
C 11.0.0.0/8 is directly connected, FastEthernet0/0
R 12.0.0.0/8 [120/1] via 171.10.10.10, 00:00:04, FastEthernet0/1
R 170.10.0.0/16 [120/1] via 11.10.10.1, 00:00:25, FastEthernet0/0
C 171.10.0.0/16 is directly connected, FastEthernet0/1
Router#
Router 4
===================================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 171.10.10.10 255.255.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 172.10.10.1 255.255.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 12.10.10.1 255.255.0.0
Router(config-if)#ip address 12.10.10.1 255.0.0.0
Router(config-if)#shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to administratively down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 170.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 171.10.10.0
Router(config-router)#network 12.10.10.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
R 10.0.0.0/8 [120/3] via 171.10.10.1, 00:00:18, FastEthernet0/0
R 11.0.0.0/8 [120/1] via 171.10.10.1, 00:00:18, FastEthernet0/0
C 12.0.0.0/8 is directly connected, FastEthernet0/1
R 170.10.0.0/16 [120/2] via 171.10.10.1, 00:00:18, FastEthernet0/0
C 171.10.0.0/16 is directly connected, FastEthernet0/0
Router#
0 comments:
Posting Komentar
silahkan tuliskan komentar anda