Home » » Konfigurasi Router RIP

Konfigurasi Router RIP

Munandar Ziswandi | Senin, Mei 31, 2010 | 0 comments


IP CLASS (A-B-C-B-A)

Router 1

=================================================

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#ip address 10.11.3.1 255.0.0.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 172.11.3.1 255.255.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C    10.0.0.0/8 is directly connected, FastEthernet0/0
R    172.10.0.0/16 [120/2] via 172.11.3.100, 00:00:03, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/1
R    192.11.3.0/24 [120/1] via 172.11.3.100, 00:00:03, FastEthernet0/1
Router#
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network
% Incomplete command.
Router(config-router)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.11.3.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 11.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C    10.0.0.0/8 is directly connected, FastEthernet0/0
R    11.0.0.0/8 [120/3] via 172.11.3.100, 00:00:15, FastEthernet0/1
R    172.10.0.0/16 is possibly down, routing via 172.11.3.100, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/1
R    173.11.0.0/16 [120/2] via 172.11.3.100, 00:00:15, FastEthernet0/1
R    192.11.3.0/24 [120/1] via 172.11.3.100, 00:00:15, FastEthernet0/1
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C    10.0.0.0/8 is directly connected, FastEthernet0/0
R    11.0.0.0/8 [120/3] via 172.11.3.100, 00:00:25, FastEthernet0/1
R    172.10.0.0/16 is possibly down, routing via 172.11.3.100, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/1
R    173.11.0.0/16 [120/2] via 172.11.3.100, 00:00:25, FastEthernet0/1
R    192.11.3.0/24 [120/1] via 172.11.3.100, 00:00:25, FastEthernet0/1
Router#

Router 2
============================================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#ip address 172.11.3.100 255.255.0.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#ip address 192.11.3.1 255.255.255.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
                  ^
% Invalid input detected at '^' marker.
           
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/1] via 172.11.3.1, 00:00:04, FastEthernet0/0
R    172.10.0.0/16 [120/1] via 192.11.3.100, 00:00:04, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/0
C    192.11.3.0/24 is directly connected, FastEthernet0/1
Router#
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.11.3.0       
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 11.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/1] via 172.11.3.1, 00:00:03, FastEthernet0/0
R    11.0.0.0/8 [120/2] via 192.11.3.100, 00:00:13, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/0
R    173.11.0.0/16 [120/1] via 192.11.3.100, 00:00:13, FastEthernet0/1
C    192.11.3.0/24 is directly connected, FastEthernet0/1
Router#

Router 3
=================================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 173.11.3.1 255.255.0.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.11.3.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 11.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/2] via 192.11.3.1, 00:00:05, FastEthernet0/0
R    11.0.0.0/8 [120/1] via 173.11.3.100, 00:00:00, FastEthernet0/1
R    172.11.0.0/16 [120/1] via 192.11.3.1, 00:00:05, FastEthernet0/0
C    173.11.0.0/16 is directly connected, FastEthernet0/1
C    192.11.3.0/24 is directly connected, FastEthernet0/0
Router#

Router 4
=================================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 10.11.3.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.10.3.0
Router(config-router)#network 11.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mwem
Building configuration...
[OK]
Router#show iprou route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

Router#Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#ip address 172.10.3.100 255.255.0.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#ip address 10.10.3.1 255.0.0.0
Router(config-if)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C    10.0.0.0/8 is directly connected, FastEthernet0/1
C    172.10.0.0/16 is directly connected, FastEthernet0/0
R    172.11.0.0/16 [120/2] via 172.10.3.1, 00:00:04, FastEthernet0/0
R    192.11.3.0/24 [120/1] via 172.10.3.1, 00:00:04, FastEthernet0/0
Router#
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 173.11.3.100 255.255.0.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 11.11.3.1 255.0.0.0
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#network 10.11.3.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 11.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/3] via 173.11.3.1, 00:00:10, FastEthernet0/0
C    11.0.0.0/8 is directly connected, FastEthernet0/1
R    172.11.0.0/16 [120/2] via 173.11.3.1, 00:00:10, FastEthernet0/0
C    173.11.0.0/16 is directly connected, FastEthernet0/0
R    192.11.3.0/24 [120/1] via 173.11.3.1, 00:00:10, FastEthernet0/0
Router#
Share this article :

0 comments:

Posting Komentar

silahkan tuliskan komentar anda

 
Support : Creating Website | Johny Template | Mas Template
Copyright © 2011. Berbagi Ilmu Itu Indah - All Rights Reserved
Template Modify by Munandar Ziswandi
Proudly powered by Blogger