Home » » Konfigurasi Router secara melingkar class A-B-C-B-A (Cycle Router)

Konfigurasi Router secara melingkar class A-B-C-B-A (Cycle Router)

Munandar Ziswandi | Senin, Mei 31, 2010 | 2comments


IP CLASS (A-B-C-B-A)

Router 1

==============================================

Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 10.10.10.1 255.0.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 172.11.3.1 255.255.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit

Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 11.10.10.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

C    10.0.0.0/8 is directly connected, FastEthernet0/0
R    11.0.0.0/8 [120/3] via 172.11.3.100, 00:00:15, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/1
R    173.11.0.0/16 [120/2] via 172.11.3.100, 00:00:15, FastEthernet0/1
R    192.11.3.0/24 [120/1] via 172.11.3.100, 00:00:15, FastEthernet0/1
Router#





Router 2
==========================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.11.3.100 255.255.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 192.11.3.1 255.255.255.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit

Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/1] via 172.11.3.1, 00:00:27, FastEthernet0/0
R    11.0.0.0/8 [120/2] via 192.11.3.100, 00:00:13, FastEthernet0/1
C    172.11.0.0/16 is directly connected, FastEthernet0/0
R    173.11.0.0/16 [120/1] via 192.11.3.100, 00:00:13, FastEthernet0/1
C    192.11.3.0/24 is directly connected, FastEthernet0/1
Router#


Router 3
=======================================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.11.3.100 255.255.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 173.11.3.1 255.255.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit

Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/2] via 192.11.3.1, 00:00:11, FastEthernet0/0
R    11.0.0.0/8 [120/1] via 173.11.3.100, 00:00:01, FastEthernet0/1
R    172.11.0.0/16 [120/1] via 192.11.3.1, 00:00:11, FastEthernet0/0
C    173.11.0.0/16 is directly connected, FastEthernet0/1
C    192.11.3.0/24 is directly connected, FastEthernet0/0
Router#

Router 4
===========================================================
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 173.11.3.100 255.255.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 11.10.10.1 255.0.0.0
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
Router(config-if)#exit

Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 11.10.10.0
Router(config-router)#network 172.11.3.0
Router(config-router)#network 173.11.3.0
Router(config-router)#network 192.11.3.0
Router(config-router)#^Z
%SYS-5-CONFIG_I: Configured from console by console
Router#wr mem
Building configuration...
[OK]
Router#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    10.0.0.0/8 [120/3] via 173.11.3.1, 00:00:06, FastEthernet0/0
C    11.0.0.0/8 is directly connected, FastEthernet0/1
R    172.11.0.0/16 [120/2] via 173.11.3.1, 00:00:06, FastEthernet0/0
C    173.11.0.0/16 is directly connected, FastEthernet0/0
R    192.11.3.0/24 [120/1] via 173.11.3.1, 00:00:06, FastEthernet0/0
Router#
Share this article :

2 comments:

Fahrizal mengatakan...

Mantep gan... lanjutkan... btw dari hasil praktikum net admin ya? :P

Munandar Ziswandi mengatakan...

ngoprek2 packet tracert lagi gan...hehe...cz klu ga gtu pada hilang semua...:D

Posting Komentar

silahkan tuliskan komentar anda

 
Support : Creating Website | Johny Template | Mas Template
Copyright © 2011. Berbagi Ilmu Itu Indah - All Rights Reserved
Template Modify by Munandar Ziswandi
Proudly powered by Blogger